***CRITICAL VULNERABILITY*** - DNN Version 9.1.1 or below.

MENU

***CRITICAL VULNERABILITY*** - DNN Version 9.1.1 or below.

admin   •   DotNetNuke, DNN, Evoq Engage, Fortuitas News   •   Jul 29,2019
***CRITICAL VULNERABILITY*** - DNN Version 9.1.1 or below.

We have just been alerted that there has been an increase in DNN sites compromised by a vulnerability that is affecting versions up to DNN 9.1.1. This is stemming from a previously released notice from DNN of the vulnerability, but it looks like the hackers are back. For those of you who have not upgraded, it's probably time to do so before you get targeted.

This vulnerability allows remote code execution which can be used to perform damaging actions. (more details at: https://nvd.nist.gov/vuln/detail/CVE-2017-9822?cpeVersion=2.2)

The official resolution for this vulnerability is upgrading your DNN site to version 9.1.1 or above, with DNN 9.3.2 being the most current stable release. If you would like to schedule a call to discuss an upgrade of your website, please book a time with one of our team members. 

Interested in learning about eCommerce platforms? Check out our FREE downloadable eBook about our eCommerce Platform Analysis.

Tags: DNN , CMS , DNN CMS , Security patch , Content Management , DotNetNuke , Security Vulnerability , upgrade , update